

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head>
    
    

    <title>Tech: A Tectonic Shift Toward Enterprise Cloud Computing</title>
    <meta name="DC.Title" content="Tech: A Tectonic Shift Toward Enterprise Cloud Computing"/>
    <meta name="DC.Identifier" content="813633"/>
    <meta name="DC.Creator" content="Colello, CPA,Brian"/>
    <meta name="DC.Date" content="2017-06-30"/>
    <meta name="DC.Time" content="06"/>
    <meta name="DC.Type" content="440"/>
    <meta name="DC.pageXML" content="MS"/>
    <meta name="DC.Description" content="The ongoing migration to cloud computing is having ramifications for dozens of stocks across our coverage. "/>
    <meta name="DC.Subject" content=" USA_NXPI USA_GWRE USA_FB USA_NOW USA_LITE USA_AMZN USA_ADBE USA_AMD USA_INTC USA_CRM USA_QCOM USA_GOOGL USA_AAPL USA_MSFT USA_NVDA USA_ORCL USA_STM USA_INFY STOCKS TECHNOLOGY QUARTEREND"/>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="Description" content="
    Overall, we view the tech sector as notably overvalued at a market-cap-weighted price/fair value"/>
    <link rel="canonical" href="http://news.morningstar.com/articlenet/article.aspx?id=813633" />
    <link rel="alternate" type="application/rss+xml" title="Morningstar Articles RSS Feed | Morningstar.com" href="http://feeds.feedburner.com/Morningstar-Articles" />
    
    <link rel="stylesheet" href="//im.mstar.com/css/m-article.css?v=2.1" />
    <link rel="stylesheet" href="//im.mstar.com/tools/css/st.css" />
    <link rel="stylesheet" href="//im.mstar.com/news/fancybox/jquery.fancybox-1.3.1.css"
        media="screen" />

    <script type="text/javascript" src="//im.mstar.com/news/js/jquery-1.4.2.min.js"></script>

    <script type="text/javascript" src="//im.mstar.com/news/js/jquery.json-2.2.js"></script>

    <script type="text/javascript" src="//im.mstar.com/common/js/jquery.history.js"></script>

    <script type="text/javascript" src="//im.mstar.com/news/fancybox/jquery.fancybox-1.3.1.js"></script>

    <script type="text/javascript" src="//im.mstar.com/tools/js/smartCharts-2.0.js"></script>
    <script src="//assets.adobedtm.com/562c4fa30f42e85424963b17e634e8b4638f5016/satelliteLib-628987083b69cfa6c721292166908ce36f0b257e.js"></script>

  
</head>
<body id="articlebody">
    
<script language="javascript" type="text/javascript">
    var aim = {
        "sitename": "ms.us",
        "area": "articles",
        "listpos": "leaderboard,rectangletopright,rectanglemiddle,chrtxt30top,button195x90,chrtxt65top,SC1,SC2,SC3,SC4,SC5,SC6,sponsoredlink1,sponsoredlink2,sponsoredlink3,sponsoredlink4,contentmodule,trafficdriverrightmiddle,footer",
        "url": "msmedia.morningstar.com/mstar/bserver",
        "adquery": "/department=440/topic=QUARTEREND/subtopic1=STOCKS/subtopic2=TECHNOLOGY"
    };
    var OAS_query = "&department=440&topic=QUARTEREND&subtopic1=STOCKS&subtopic2=TECHNOLOGY";
</script>
<script type="text/javascript" src='//im.morningstar.com/adtag/msusadconfig.js?v=160907'></script><style type="text/css"></style>
    <div class="wrapper">
        <link type="text/css" rel="stylesheet" href="http://im.mstar.com/globalhome/css/m-global_v1.10.css">
<script language="javascript" src="//im.morningstar.com/coradiant/coradiant.js"></script>

<div class="headerwrap" style="position:relative;">
	 
	<div class="collapsed" title="show hot topics"></div>
	<script type="text/javascript">
		if(typeof(TopListReady) != "undefined")
			TopListReady();
	</script>
    <!--[If !IE]> start logo <![endif]-->
    <div class="h_Logo">
        <div class="h_Logo_row1">
            <a href="http://www.morningstar.com" class="logo" title="Morningstar Logo"></a>
           
        	<div class="greeter">Welcome!</div>          
           
                        
            <div class="h_Logo_col1">
				<input id="AutoCompleteBox" name="sSrchTerm" value="" class="h_quote" autocomplete="off" maxlength="256" type="text" ></input>
                <a href="javascript:void(0)" onclick="HeaderBox.trySubmit()" class="hqt_button" ></a>
				<form name="searchForm" method="post" onsubmit="srchTerm('search')" style="margin: 0px; padding: 0px;">                        
                <input name="sSrchTerm" value="" class="h_search" onclick="ClearSearchBox('search')" type="text"></input>
                <input name="SrchTerm" type="hidden">
                <a href="javascript:srchTerm('search')" class="hsr_button"></a>
            </form>
			
                <div class="h_textad">                             
                    <script language="javascript">OAS_AD('chrtxt30top');</script>
                </div>
				
            </div>
 
            <div class="h_Logo_col2">
                 <a href="http://corporate.morningstar.com/US/asp/home.aspx?xmlfile=202.xml&pgid=hetopcompsite" class="h_text1">Company Site</a>
                 <a href="https://members.morningstar.com/memberservice/login.aspx" class="h_text1">Log In</a>
                 <!--[if !IE]> premium user after log in <![endif]-->
                 
                 <!--[if !IE]> before Log In (all users)/after log In (visitors) <![endif]-->
                 
                    <a href="http://members.morningstar.com/mk/templates/mkpremium1.html?referid=a3009&vurl=http://www.morningstar.com" class="h_text1">Subscribe</a>
                    <a href="http://members.morningstar.com/mk/templates/mkvisitor1.html?referid=a3009&vurl=http://www.morningstar.com" class="h_text1">Register</a>
                 
                 <!--[if !IE]> free member after log in (<![endif]-->
                 
                 <br/>
            </div>
        </div>
  	</div>  <!--[If !IE]> end logo <![endif]-->
    
    <!--[If !IE]> start leaderboard ads <![endif]-->
    
    <div class="h_Ads">
        <div class="h_Ads_row1">
            <div class="h_leaderad">               
                <script language="javascript">OAS_AD('leaderboard');</script>
            </div>            
          	<div class="h_houseadX43">          
                <script language="javascript">OAS_AD('button195x90');</script>  
          	</div>
      </div>
    </div>  
    
    <!--[If !IE]> end leaderboard ads <![endif]-->
    
    <!--[If !IE]> start main navigation <![endif]-->
    <div class="h_MainNav">
        <div class="h_MainNav_row1">
            <a id="MH_tab1" href="http://members.morningstar.com/memberstpages/membership.htm" title='Membership Center' class="h_tabL">Membership</a> 	
            <a id="MH_tab2" href="http://www.morningstar.com" class="h_tab1" title="Investment">Home</a>
            <a id="MH_tab3" href="http://portfolio.morningstar.com/RtPort/Reg/AllView.aspx" class="h_tab1" title="Portfolio">Portfolio</a> 
            <a id="MH_tab4" href="http://www.morningstar.com/Cover/Stocks.html" class="h_tab1" title="Stocks">Stocks</a> 
            <a id="MH_tab5" href="http://www.morningstar.com/Cover/Bonds.aspx" class="h_tab1" title="Bonds">Bonds</a> 
            <a id="MH_tab6" href="http://www.morningstar.com/Cover/Funds.aspx" class="h_tab1" title="Funds">Funds</a> 
            <a id="MH_tab7" href="http://www.morningstar.com/Cover/ETFs.aspx" class="h_tab1" title="ETFs">ETFs</a> 
            <a id="MH_tab8" href="http://www.morningstar.com/Cover/CEF-Closed-End-Funds.aspx" class="h_tab1" title="CEFs">CEFs</a> 
            <a id="MH_tab9" href="http://www.morningstar.com/Cover/Markets.html" class="h_tab1" title="Markets">Markets</a> 
            <a id="MH_tab10" href="http://www.morningstar.com/Cover/Tools.html" class="h_tab1" title="Tools">Tools</a> 
            <a id="MH_tab11" href="http://www.morningstar.com/Cover/PersonalFinance.html" class="h_tab3" title="Personal Finance">Real Life Finance</a> 
            <a id="MH_tab12" href="http://socialize.morningstar.com/newsocialize/asp/coverpage.asp" class="h_tab1" title="Discuss">Discuss</a>
          	<div class="h_tabbase"></div>
        </div>
        <!--[if !IE]> start sub navigation <![endif]-->
        <div id="subnav" class="h_SubNav" style="display:none;">
            <li class="h_subnav1">
                <a href="#" class="h_subtab">Investing Ideas</a>
                <ul class="h_subnav2">
                	<li><div class="subnavrule"></div></li>
                    <li><a href="http://news.morningstar.com/fundanalystpicks/catlist/Default.html">Fund Analyst Picks</a></li>
                    <li><a href="http://news.morningstar.com/FundAnalystPicks/CategoryList/0,3440,,00.html">Picks by Category</a></li>
                    <li><a href="http://www.morningstar.com/goto/fundpickperform">Fund Pick Performance</a></li>
                    <li><a href="http://members.morningstar.com/prism/sub_cent_Newsletters.html#Newsanchor">Picks &amp; Pans E-Newsletter</a></li>
                    <li><a href="http://news.morningstar.com/archive/archive.asp?inputs=days=365;colId=2;sortField=publishDate;sortDirection=desc">Fund Spy Column</a></li>
                    <li><a href="http://mfi.morningstar.com/FundSpy/SpyPurchase.aspx">Fund Spy Book</a></li>
                    <li><a href="http://news.morningstar.com/archive/archive.asp?inputs=days=365;colId=16;sortField=publishDate;sortDirection=desc">Bond Squad</a></li>
                    <li><a href="javascript:void(0)" onclick="window.open('http://www.morningstar.com/cover/videocenter.html?lineup=funds','','width=860,height=705')">Fund Video Reports</a></li>
                    <li><a href="http://www.morningstar.com/Products/Store_FundInvestor.html">FundInvestor Newsletter</a></li>
                    <li><a href="http://www.morningstar.com/goto/mei_expert">ETF Investing</a></li>
                    <li><a href="http://www.morningstar.com/goto/FFR_Experts">Fund Family Experts</a></li>
                </ul>
            </li>
        
            <li class="h_subnav1">
                <a href="#" class="h_subtab">Fund Reports</a>
                <ul class="h_subnav2">
                	<li><div class="subnavrule"></div></li>
                    <li><a href="http://www.morningstar.com/allanalyses/analysesLists.html?type=FO">All Fund Analyst Reports</a></li>
                    <li><a href="http://www.morningstar.com/FidGrades/AllFidGrades.html?sortColumn=1&curField=1">Fund Stewardship Reports</a></li>
                </ul>
            </li>
        
            <li class="h_subnav1">
                <a href="#" class="h_subtab">Fund Ratings</a>
                <ul class="h_subnav2">
                	<li><div class="subnavrule"></div></li>
                    <li><a href="http://screen.morningstar.com/Compare/Fund/FundCompareResults.html?currview=default&CriteriaList=PresetFund:Large+Value~PresetFund:Mid-Cap+Value~PresetFund:Small+Value~">Highest-Rated Value</a></li>
                    <li><a href="http://screen.morningstar.com/Compare/Fund/FundCompareResults.html?currview=default&CriteriaList=PresetFund:Large+Growth~PresetFund:Mid-Cap+Growth~PresetFund:Small+Growth~">Highest-Rated Growth</a></li>
                    <li><a href="http://screen.morningstar.com/Compare/Fund/FundCompareResults.html?currview=default&CriteriaList=~PresetFund:Large+Growth~PresetFund:Large+Blend~PresetFund:Large+Value~">Highest-Rated Large-Cap</a></li>
                    <li><a href="http://screen.morningstar.com/Compare/Fund/FundCompareResults.html?currview=default&CriteriaList=PresetFund:Mid-Cap+Growth~PresetFund:Mid-Cap+Blend~PresetFund:Mid-Cap+Value~">Highest-Rated Mid-Cap</a></li>
                    <li><a href="http://screen.morningstar.com/Compare/Fund/FundCompareResults.html?currview=default&CriteriaList=PresetFund:Small+Growth~PresetFund:Small+Blend~PresetFund:Small+Value~">Highest-Rated Small-Cap</a></li>
                    <li><a href="http://screen.morningstar.com/FundResults.html?preset=ForeignStock">Foreign Fund Standouts</a></li>
                    <li><a href="http://www.morningstar.com/goto/starrateperform">Star Rating Performance</a></li>
                    <li><a href="http://corporate.morningstar.com/US/documents/MethodologyDocuments/FactSheets/MorningstarRatingForFunds_FactSheet.pdf">Rating Methodology</a></li>
                </ul>
            </li>
        
            <li class="h_subnav1">
                <a href="#" class="h_subtab">Fund Performance</a>
                <ul class="h_subnav2">
                	<li><div class="subnavrule"></div></li>
                    <li><a href="http://screen.morningstar.com/FundSearch/FundRank.html?fundCategory=all&screen=tr1m">Top 1-Month Performers</a></li>
                    <li><a href="http://screen.morningstar.com/FundSearch/FundRank.html?fundCategory=all&screen=trytd">Top YTD Performers</a></li>
                    <li><a href="http://screen.morningstar.com/FundSearch/FundRank.html?fundCategory=all&screen=tr1yr">Top 1-Year Performers</a></li>
                    <li><a href="http://screen.morningstar.com/FundSearch/FundRank.html?fundCategory=all&screen=tr3yr">Top 3-Year Performers</a></li>
                    <li><a href="http://screen.morningstar.com/FundSearch/FundRank.html?fundCategory=all&screen=tr5yr">Top 5-Year Performers</a></li>
                    <li><a href="http://news.morningstar.com/fundReturns/CategoryReturns.html">Fund Category Returns</a></li>
                    <li><a href="http://screen.morningstar.com/Movers/FdMovDef.html">Biggest Daily NAV Changes</a></li>
                    <li><a href="http://news.morningstar.com/CELists/CEReturns.html">Closed-End Funds</a></li>
                    <li><a href="http://news.morningstar.com/etf/Lists/ETFReturns.html">Exchange-Traded Funds</a></li>
                    <li><a href="http://www.morningstar.com/goto/QEML">Quarterly Market Outlook</a></li>
                </ul>
            </li>
        
            <li class="h_subnav1">
                <a href="#" class="h_subtab">Fund Screeners</a>
                <ul class="h_subnav2">
                	<li><div class="subnavrule"></div></li>
                    <li><span>Basic Screeners</span></li>
                    <li><a href="http://screen.morningstar.com/FundSelector.html">Fund Screener</a></li>
                    <li><a href="http://screen.morningstar.com/FundResults.html?preset=LongTerm">Long-Term Winners</a></li>
                    <li><a href="http://screen.morningstar.com/FundResults.html?preset=SmallGrowth">Solid Small-Growth Funds</a></li>
                    <li><a href="http://screen.morningstar.com/FundResults.html?preset=ConservativeBond">Conservative Bond Funds</a></li>
                    <li><div class="subnavrule"></div></li>
                    <li><span>Premium Screeners</span></li>
                    <li><a href="http://screen.morningstar.com/AdvFunds/Selector.html">Premium Fund Screener</a></li>
                    <li><a href="http://screen.morningstar.com/advfunds/results.html?preset=Index+Funds">Index Funds</a></li>
                    <li><a href="http://screen.morningstar.com/AdvFunds/Results.html?preset=Hidden%20Gems">Hidden Gems</a></li>
                    <li><a href="http://screen.morningstar.com/AdvFunds/Results.html?preset=Conservative%20Foreign%20Funds">Lower-Risk Foreign Funds</a></li>
                </ul>
            </li>
            
            <li class="h_subnav1"><a href="javascript:void(0)" onclick="window.open('http://www.morningstar.com/cover/videocenter.html?lineup=funds','','width=860,height=705')" class="h_subtab1">Video Center</a></li>
                
        </div>  <!--[if !IE]> end sub navigation <![endif]-->
    </div>  
	<!--[If !IE]> end main navigation <![endif]-->
	
    	
			
</div>
<!--[If !IE]> end header wrap <![endif]-->  

<div id="AutoCompleteDropDown" name="AutoCompleteDropDown"></div>
<script type="text/javascript" src="http://im.mstar.com/common/js/common_pack_0.0.12.js"></script>
        <div id="body_wrap" class="abodywrap">
            
    <div class="acolm_a1">
  <div class="arow_a2">
    <h2 id="mstarColName" class="acolx_a3 atitle_a1"><a href="http://www.morningstar.com/articles/collection/440-quarter-end-insights.aspx">Quarter-End Insights</a></h2>
  </div>
  <div id="mstarTitle" class="aheadline_a1"><a style="text-decoration:none"><h1 id="titleLink" Title="Tech: A Tectonic Shift Toward Enterprise Cloud Computing&#xA;    Overall, we view the tech sector as notably overvalued at a market-cap-weighted price/fair value">Tech: A Tectonic Shift Toward Enterprise Cloud Computing</h1></a></div>
  <div id="mstarDeck" class="arow_a3 aheadline_a2">The ongoing migration to cloud computing is having ramifications for dozens of stocks across our coverage. </div>
  <div class="arow_a4"><a id="ToolBarPrint" class="tools_icon3" target="_blank">Print</a><a href="#AddComment" class="tools_icon2">Comment</a><a id="ToolBarRecommend" class="tools_icon5" href="#">Recommend (-)</a><div class="acolx_b1"><a id="ToolBarLargeFont" href="#"><img src="http://im.mstar.com/im/textresize.png" border="0" height="20" width="30"></a></div>
    <div class="acolx_b1 buttonmargin">
      <iframe scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true" src="http://www.facebook.com/plugins/like.php?href=http%3a%2f%2fnews.morningstar.com%2farticlenet%2farticle.aspx%3fid%3d813633&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21"></iframe>
    </div>
    <div class="acolx_b1"><a href="http://news.morningstar.com/rss/rss.html"><img src="//im.mstar.com/im/icon-rss.gif" height="14" width="13" border="0"></a></div>
  </div>
  <div id="mstarArticleBasicInfo" class="arow_a3 atext_a1">
                By
                <a href="http://www.morningstar.com/articles/author/843-brian-colello--cpa.aspx">Brian Colello, CPA</a> |
                06-30-17 |
                06:00 AM | <a id="AEmailArticle" href="#">Email Article</a></div>
  <div id="mstarContent">
    <div class="part1 a"><ul>
    <li>Overall, we view the tech sector as notably overvalued at a market-cap-weighted price/fair value of 1.13.</li>
    <li>We still see a tectonic shift toward enterprise cloud computing.</li>
    <li>Semiconductors appear overvalued due to the hype around artificial intelligence.</li>
</ul>
<P><div></div> </p></div>
    <div id="AdInContent" class="aadsection_a1">
      <div id="embedAD" class="aadsection_a1a"><script language="JavaScript" type="text/javascript"><!--
                    
                      OAS_AD('rectanglemiddle');
                    //
                --></script></div>
      <div id="embededAuthorInfo" class="asection_a2">
        <div class="aim1"><img border="0" src="&#xA;                    http://im.mstar.com/im/78x78/authorid843.jpg&#xA;                " onerror="this.src='http://im.morningstar.com/im/78x78/mstaranalyst.jpg'"></div>
        <div class="arow_b4 atext_b1"><a href="http://www.morningstar.com/articles/author/843-brian-colello--cpa.aspx">
                                About the Author
                            </a></div>
        <div id="mstarAuthorShortBio" class="arow_b4 atext_a1">Brian Colello, CPA, is director of technology, media, and telecom equity research for Morningstar.</div>
        <div class="arow_a1 atext_a1"><a id="AContactAuthor" href="#">Contact Author</a>  |  <a href="http://www.mstar.com/products/Newsletters.html">Meet other investing specialists</a></div>
      </div>
    </div>
    <div class="part1 b">
<P><div></div>Overall, we view the tech sector as notably overvalued today at a market-cap-weighted price/fair value of 1.13 as of the end of May, versus <a href="http://news.morningstar.com/articlenet/article.aspx?id=798475">1.06 at the end of February</a>  and <a href="http://news.morningstar.com/articlenet/article.aspx?id=784455">0.98 two quarters ago</a>. The Nasdaq index has risen about 6% from the end of February to the end of May. </p>
<P><div></div>Semiconductor business conditions have been downright stellar in recent months, perhaps to the point of warnings that a cyclical peak is emerging. Former best ideas within the enterprise software and IT Services sectors have appreciated in recent months, although we still see a handful of undervalued names in these spaces. </p>
<P><div></div>Tech bellwethers <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=AAPL&region=USA&culture=en-US">Apple</a> <SCRIPT language="JavaScript">displayPTip('AAPL', 'AAPL','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=GOOGL&region=USA&culture=en-US">Alphabet</a> <SCRIPT language="JavaScript">displayPTip('GOOGL', 'GOOGL','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> (Google), <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=FB&region=USA&culture=en-US">Facebook</a> <SCRIPT language="JavaScript">displayPTip('FB', 'FB','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=ORCL&region=USA&culture=en-US">Oracle</a> <SCRIPT language="JavaScript">displayPTip('ORCL', 'ORCL','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, and <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=INTC&region=USA&culture=en-US">Intel</a> <SCRIPT language="JavaScript">displayPTip('INTC', 'INTC','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> all appear modestly overvalued to us. In general, we still believe that valuations across tech are painting overly rosy scenarios in new and emerging technologies around artificial intelligence, for example, where <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=NVDA&region=USA&culture=en-US">Nvidia</a> <SCRIPT language="JavaScript">displayPTip('NVDA', 'NVDA','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> and <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=AMD&region=USA&culture=en-US">Advanced Micro Devices</a> <SCRIPT language="JavaScript">displayPTip('AMD', 'AMD','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> appear significantly overvalued. In our view, some growth prospects, like rising demand from the automotive sector, are properly being considered by the market.</p>
<P><div></div>We think the single most important trend in technology remains the ongoing shift toward cloud computing, which is having ramifications for dozens of stocks across our coverage. Both startups and enterprises, in efforts to reduce the high fixed costs associated with running on-premises IT hardware and software, are shifting more and more workloads to infrastructure-as-a-service vendors, such as <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=AMZN&region=USA&culture=en-US">Amazon</a>'s <SCRIPT language="JavaScript">displayPTip('AMZN', 'AMZN','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>  Web Services, <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=MSFT&region=USA&culture=en-US">Microsoft</a>'s <SCRIPT language="JavaScript">displayPTip('MSFT', 'MSFT','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>  Azure, and Google. In turn, IaaS vendors, along with software-as-a-service vendors, are seeing tremendous growth, while legacy IT vendors face ongoing headwinds. <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=ADBE&region=USA&culture=en-US">Adobe</a> <SCRIPT language="JavaScript">displayPTip('ADBE', 'ADBE','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> and Microsoft have been especially adept at transitioning to the SaaS model, as selling subscription software, rather than charging for upfront licenses, has expanded their customer bases. Oracle, for one, has been relatively slower to pivot, although has shown recent signs of optimism.</p>
<P><div></div>Across our coverage universe, some of our best ideas include SaaS providers such as <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=CRM&region=USA&culture=en-US">Salesforce.com</a>  <SCRIPT language="JavaScript">displayPTip('CRM', 'CRM','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, while former best ideas like <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=NOW&region=USA&culture=en-US">ServiceNow</a> <SCRIPT language="JavaScript">displayPTip('NOW', 'NOW','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, Microsoft, and <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=GWRE&region=USA&culture=en-US">Guidewire Software</a> <SCRIPT language="JavaScript">displayPTip('GWRE', 'GWRE','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> have all had nice runups in recent months. </p>
<P><div></div>Salesforce.com  remains a leading example of a software vendor that should continue to gain market share and see outsize revenue growth over the next decade as it rides SaaS and cloud tailwinds. Yet we think future operating leverage in the Salesforce business model is still being discounted, as the company is forsaking profits today in order to spend on customer acquisition in a land grab. </p>
<P><div></div>As we look beyond the next one to two years, future spending by SaaS leaders should lead to customer retention, which is far less costly than customer acquisition spending today. In turn, we foresee many SaaS vendors like Salesforce.com benefiting from tremendous operating leverage and earning robust profitability, similar to software leaders like Oracle today.</p>
<P><div></div>On the other hand, semiconductors remain among the most overvalued names within the tech sector, albeit for different reasons. Chipmakers tied to artificial intelligence, such as Nvidia and AMD, are significantly overvalued, in our view, as the hype around their graphics chips used in artificial intelligence far exceeds our views regarding how revenue growth will truly materialize. Meanwhile, we fear that the tremendous growth of their graphics chips used in video gaming won't last forever. </p>
<P><div></div>We also see a handful of overvalued stocks tied to the upcoming launch of Apple's iPhone 8, as the rumored addition of 3D-sensing capabilities like facial recognition will lead to new component opportunities for firms such as <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=STM&region=USA&culture=en-US">STMicroelectronics</a> <SCRIPT language="JavaScript">displayPTip('STM', 'STM','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>  and <img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=LITE&region=USA&culture=en-US">Lumentum Holdings</a> <SCRIPT language="JavaScript">displayPTip('LITE', 'LITE','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, although we think the growth potential of these opportunities will not meet the hype.</p>
<P><div></div><strong>Top Picks</strong></p>
<div>
<P><div></div><strong><span style="border: 1pt none windowtext; padding: 0in;"><img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=INFY&region=USA&culture=en-US">Infosys</a>  </span></strong><span style="border: 1pt none windowtext; padding: 0in;"><SCRIPT language="JavaScript">displayPTip('INFY', 'INFY','YTD', '', '', '', '', '', '','msg','P');</SCRIPT></span><span><br />
Star Rating: 3 Stars</span><span><br />
Economic Moat: Narrow<br />
Fair Value Uncertainty: High<br />
Fair Value Estimate: $17.70<br />
5-Star Price: $10.62<br />
</span></p>
<P><div></div><span>Infosys has launched several initiatives to improve its performance, and a number of signs are promising, with revenue growth, client mining, and employee attrition improving. We think the appointment of well-respected CEO Vishal Sikka has also reinvigorated the company's morale and strategic direction. Sikka's appointment signifies a greater emphasis on proprietary software product development and a shift away from increasingly commodified outsourcing services. </span></p>
<P><div></div><span>To that end, revenue from new software and software-related services such as Mana, Edge, Panaya, and Skava are growing rapidly (42% year over year in fiscal 2017), and Infosys will look to break out these strategically important and rapidly growing business lines in the first quarter of fiscal 2018. </span></p>
<P><div></div><span>Over the long term, we think the growth and margin profile of these newer services will change the complexion of Infosys' traditional labor arbitrage-type business model. On U.S.-based work visas, which we believe is a primary concern for investors today, Infosys has stated the current uncertainty and that it has no clear understanding of what is likely to eventuate. In any case, the company is expanding its onshore development center capacity to help mitigate any future pressure. As we have previously published, we do not expect this issue to be a major hindrance to our base-case valuation on Infosys. Additionally, management commented that it would relentlessly focus on higher offshoring and onsite role mix optimization, and that it benefits from automation to minimize any impact on operating margins. </span></p>
<P><div></div><strong></strong></p>
<P><div></div><span style="border: 1pt none windowtext; padding: 0in;"><strong><img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=CRM&region=USA&culture=en-US">Salesforce.com</a></strong>  <SCRIPT language="JavaScript">displayPTip('CRM', 'CRM','YTD', '', '', '', '', '', '','msg','P');</SCRIPT> <span><br />
Star Rating: 3 Stars<br />
Economic Moat: Wide<br />
Fair Value Uncertainty: High<br />
Fair Value Estimate: $103.00<br />
5-Star Price: $61.80</span></span></p>
<P><div></div><span>Salesforce.com remains one of best ideas, as we believe the shares of this wide- moat software firm have meaningful upside to our $103 fair value estimate. Salesforce is the world's leading software-as-a-service provider, and although it has had extraordinary success since its launch in 1999, we believe the market is underappreciating the broad opportunity that awaits Salesforce as the enterprise cloud migration still has plenty of runway left. </span></p>
<P><div></div><span>Salesforce's primary customer relationship management suite is the most cloud-ready, scalable offering on the market, in our view. Although Salesforce has built its suite via a mix of internally developed technology and acquisitions, the company has been highly selective in how it builds and integrates software products (in particular, limiting itself to purchases of cloud-native application vendors such as ExactTarget), allowing it to build a complete, end-to-end customer relationship management platform. The firm's flagship salesforce automation is the largest and most mature product, but the company is seeing more than 20% revenue growth across its other major product categories, including Service Cloud, Marketing Cloud, and App Cloud, the last of which is one of the most promising offerings in the rapidly broadening platform-as-a-service market. Further, as the firm's billing mix tilts more toward renewals versus new business, Salesforce should generate significant operating leverage via sales and marketing and research-and-development spending, yielding consistent margin expansion for several years.</span></p>
<P><div></div><strong><img alt="" src="https://im.mstar.com/im/premIcon.gif" /> <a href="http://analysis.morningstar.com/analystreport/ar.aspx?t=QCOM&region=USA&culture=en-US">Qualcomm</a></strong>  <Security ShareClassId="0P000004J4">QCOM<br />
</Security> <span>Star Rating: 4 Stars</span><span><br />
Economic Moat: Narrow<br />
Fair Value Uncertainty: High<br />
Fair Value Estimate: $68.00<br />
5-Star Price: $40.80</span></p>
<P><div></div>Qualcomm remains one of our best ideas, as we continue to see an adequate margin of safety in this narrow-moat chip leader. Recent allegations levied against the firm by South Korea, the U.S., and Apple have caused the firm's licensing business to be called into question. As a result, Qualcomm's stock has fallen considerably and now trades in 4-star territory. </p>
<P><div></div>We believe the litigation process will be a lengthy one, particularly as it occurs on multiple fronts with regulatory agencies and major customers alike. Additionally, we surmise the financial fallout will be fines on the order of $1 billion from the regulatory lawsuits--a considerable sum, but not debilitating for Qualcomm. Nonetheless, we expect our fundamental thesis on Qualcomm, as it pertains to its ability to collect fair and reasonable royalties on its essential patent portfolio, to be upheld. Our fair value estimate is $68 per share, and implies a fiscal 2018 price/adjusted earnings ratio of 15 times.</p>
<P><div></div>On the chip side, we forecast a steeper decline in modem business from Apple, given its recent suit against Qualcomm and dual-sourcing endeavors. Along with an increasing trend of smartphone OEMs to use internally developed chips, we expect chip sales to be down modestly for fiscal 2017. We think licensing revenue will fall in the low single digits in fiscal 2017, as Apple has withheld payments in recent quarters, and we surmise it will continue to do so over the rest of the fiscal year. However, we expect Qualcomm to receive catch-up payments over the next few years to offset these shortfalls once the litigation is resolved. </p>
<P><div></div>Regarding the pending tie-up with NXP Semiconductors <SCRIPT language="JavaScript">displayPTip('NXPI', 'NXPI','YTD', '', '', '', '', '', '','msg','P');</SCRIPT>, we expect revenue synergies to take effect a few years after the close (projected by the end of calendar 2017). Our valuation incorporates our preliminary view on potential revenue and cost synergies, particularly with respect to the automotive and Internet of Things end markets. With shares currently trading at 13 times our adjusted fiscal 2018 earnings estimate, we believe prospective investors should find this an attractive entry point.</p>
<P><div></div><strong>More Quarter-End Reports</strong></p>
<P><div></div><strong>Market</strong><br />
<a href="http://news.morningstar.com/articlenet/article.aspx?id=813625">Stock Market Outlook: Equity Valuations Look Lofty</a></p>
<P><div></div><strong>Economy<br />
</strong><a href="http://news.morningstar.com/cover/videocenter.aspx?id=813525">Midyear Economic Forecast: Lower Inflation, Slow Growth</a></p>
<P><div></div><strong>Credit Markets</strong><br />
<a href="http://news.morningstar.com/articlenet/article.aspx?id=813981">Credit Market Insights: Bond Indexes Perform Well in a Quiet Market</a></p>
<P><div></div><strong>Equity Sectors</strong><br />
<a href="http://news.morningstar.com/articlenet/article.aspx?id=813141">Basic Materials Outlook: Propped Up and Too Expensive</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=812518">Communication Services: AT&amp;T and Verizon--A Duopoly No More</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=813371">Consumer Cyclical: Amazon Reshapes Retail in Real Time</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=813208">Consumer Defensive: Retailer Consolidation Sparks Concerns, but Opportunities Exist</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=812253">Energy: Despite OPEC Cuts, a Crude Awakening Is Near at Hand</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=812921">Financial Services: Our Take on U.S. Tax Reform and Bank Deregulation</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=812158">Healthcare Outlook: ACA Repeal Efforts Unlikely to Yield Major Legislative Changes</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=811755">Industrials: China Shows Signs of Softening, but the Sector Remains Healthy Overall</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=813204">REITs: Some Scattered Opportunities in a Fairly Valued Sector</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=812997">Utilities: Tough to Stop This Sector's Powerful Performance</a></p>
<P><div></div><strong>Mutual Funds</strong><br />
<a href="http://news.morningstar.com/cover/videocenter.aspx?id=813364">First Half Winners and Losers for Funds</a></p>
<P><div></div><a href="http://news.morningstar.com/articlenet/article.aspx?id=814150">Second Quarter in U.S. Stock Funds: Growth on Fire</a></p>
<P><div></div><em>Stay tuned next week for performance analysis, and winners and losers among international-stock and bond funds, and a midyear portfolio review checklist.</em></p>
</div></div>
  </div>
  <div class="arow_b5"><a href="http://discuss.morningstar.com/NewSocialize/" style="display:none" class="adiscuss">Return to Discuss</a></div><a href="http://www.morningstar.com/goto/2014BestInvestments" style="display:none"><img src="https://im.mstar.com/im/mbr/report_banner_525x48.png"></a></div>
<div class="acolm_b1">
  <div class="aadsection_b1" align="center"><script language="JavaScript" type="text/javascript"><!--
                    
                      OAS_AD('rectangletopright');
                    //
                --></script></div>
  <div class="aadsection_b2"><script language="JavaScript" type="text/javascript"><!--
                    
                      OAS_AD('chrtxt65top');
                    //
                --></script></div>
  <div id="RelateArticle" class="asection_a1"></div>
  <div id="securitiesRelated" class="asection_a1">
    <div class="arow_b1 atitle_b1">Securities mentioned in this article</div>
    <div class="arow_a1 atext_b1">
      <table width="370" border="0" cellspacing="0" cellpadding="0">
        <tr>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="45"></td>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="70"></td>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="70"></td>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="20"></td>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="80"></td>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="85"></td>
        </tr>
        <tr>
          <td><br>Ticker
                            </td>
          <td align="right"><br>Price($)
                            </td>
          <td align="right"><br>Change(%)
                            </td>
          <td></td>
          <td>Morningstar Rating</td>
          <td>Morningstar Analyst Report</td>
        </tr>
        <tr>
          <td colspan="6" height="3"></td>
        </tr>
        <tr>
          <td colspan="6" bgcolor="#cccccc" height="1"></td>
        </tr>
        <tr id="SecuritiesAfterThisLine">
          <td colspan="6" bgcolor="#ffffff" height="100" align="center" valign="middle"><img src="http://im.mstar.com/im/GlobalHome/LoadingScreenAnimation.gif"></td>
        </tr>
        <tr>
          <td colspan="6" bgcolor="#cccccc" height="1"></td>
        </tr>
        <tr>
          <td colspan="6" height="3"></td>
        </tr>
        <tr>
          <td colspan="6">
            <table width="370" border="0" cellspacing="0" cellpadding="0">
              <tr>
                <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="15"></td>
                <td><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="355"></td>
              </tr>
              <tr>
                <td valign="top" width="20"><a href="#" class="tools_icon8"></a></td>
                <td>With Morningstar Analyst reports you can get our expert Buy/Sell opinions on over 3,900 Stock and Funds</td>
              </tr>
              <tr id="disclosureStatement">
                <td valign="top" width="20">
                  <div class="tools_icon9"></div>
                </td>
                <td>Brian Colello, CPA does not own shares in any of the securities mentioned above.
                                                        
                                                Find out about Morningstar's <a class="L2" href="http://quicktake.morningstar.com/DataDefs/StockMorningstarAnalysis.html#EditorialPolicy">editorial policies.</a></td>
              </tr>
            </table>
          </td>
        </tr>
      </table>
    </div>
  </div>
  <div class="asection_a1" style="position:relative;">
    <div id="video_player" class="arow_b1 atitle_b1">
                        Video Reports
                        <table border="0" cellpadding="0" cellspacing="0">
        <tr>
          <td><img src="http://im.mstar.com/im/dot_clear.gif" height="10"></td>
        </tr>
        <tr>
          <td>
            <div class="vidcontainer"><a style="float:left; z-index:1;" title="Stericycle, Express Scripts, Allergan, and Disney have strong competitive advantages and are trading at a discount to our fair value estimates." href="http://www.morningstar.com/cover/videocenter.aspx?id=813672"><img border="0" height="207" width="370" src="http://im.mstar.com/im/videocenter/170629_wallace_largethumb.jpg"></a><a class="transbg" style="z-index:2;" title="4 Cheap Picks in Our Wide Moat Focus Index" href="http://www.morningstar.com/cover/videocenter.aspx?id=813672">4 Cheap Picks in Our Wide Moat...
                                                </a></div>
            <div class="vidcontroller"></div><br><a class="atext_b3" href="http://www.morningstar.com/cover/videocenter.aspx?lineup=stocks">More Videos...</a></td>
        </tr>
        <tr>
          <td bgcolor="#cccccc"><img src="http://im.mstar.com/im/dot_clear.gif" height="1" width="1"></td>
        </tr>
      </table>
    </div>
  </div>
  <div class="asection_a1"><script language="JavaScript" type="text/javascript"><!--
          
                        OAS_AD('contentmodule');
                    //
        --></script></div>
  <div class="asection_a1"><script language="JavaScript" type="text/javascript"><!--
                    
                        OAS_AD('trafficdriverrightmiddle');
                    //
                --></script></div>
  <div id="rightLinkSection" class="asection_a1">
    <ul id="menu">
      <li class="arow_b1"><a href="#" class="atitle_b1"><div class="menu_open"></div>Most Popular
                        </a><ul style="display:block;">
          <li id="mostPopular" class="acolm_c1"></li>
        </ul>
      </li>
      <li class="arow_b1"><a href="#" class="atitle_b1"><div class="menu_close"></div>Related News
                        </a><ul style="display:none;">
          <li id="Related_News" class="acolm_c1"></li>
        </ul>
      </li>
      <li class="arow_b1"><a href="#" class="atitle_b1"><div class="menu_close"></div>Also in Quarter-End Insights</a><ul style="display:none;">
          <li class="acolm_c1"><u><a class="arow_b2a atext_b2" href="article.aspx?id=812997">Utilities: Tough to Stop This Sector's Powerful Performance</a></u><u><a class="arow_b2a atext_b2" href="article.aspx?id=813204">REITs: Some Scattered Opportunities in a Fairly Valued Sector</a></u><u><a class="arow_b2a atext_b2" href="article.aspx?id=811755">Industrials: China Shows Signs of Softening, but the Sector Remains Healthy Overall</a></u><u><a class="arow_b2a atext_b2" href="article.aspx?id=812518">Communication Services: AT&T and Verizon--A Duopoly No More</a></u><u><a class="arow_b2a atext_b2" href="article.aspx?id=812921">Financial Services: Our Take on U.S. Tax Reform and Bank Deregulation</a></u></li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="asection_a1">
    <div class="arow_c1">
      <div class="atitle_c1">Sponsored Links</div>
      <div class="mstarAd">
        <div class="mstarAd"><script language="JavaScript" type="text/javascript"><!--
                    
                      OAS_AD('sponsoredlink1');
                      OAS_AD('sponsoredlink2');
		      OAS_AD('sponsoredlink3');
		      OAS_AD('sponsoredlink4');
                    //
                --></script></div>
      </div>
    </div>
  </div>
  <div class="asection_a1">
    <div class="adsection_c2">
      <div class="adsection_c2Title">Sponsor Center</div>
      <div class="adcontent">
        <div class="adrow">
          <div id="OAS_Position1" class="adsponsorl"><script language="JavaScript" type="text/javascript"><!--
                            
                              OAS_AD('SC1');
                            //
                        --></script></div>
          <div id="OAS_Position2" class="adsponsorr"><script language="JavaScript" type="text/javascript"><!--
                            
                              OAS_AD('SC2');
                            //
                        --></script></div>
        </div>
        <div class="adrow">
          <div id="OAS_Position3" class="adsponsorl"><script language="JavaScript" type="text/javascript"><!--
                            
                              OAS_AD('SC3');
                            //
                        --></script></div>
          <div id="OAS_Position4" class="adsponsorr"><script language="JavaScript" type="text/javascript"><!--
                            
                              OAS_AD('SC4');
                            //
                        --></script></div>
        </div>
        <div class="adrow">
          <div id="OAS_Position5" class="adsponsorl"><script language="JavaScript" type="text/javascript"><!--
                  
                              OAS_AD('SC5');
                            //
                --></script></div>
          <div id="OAS_Position6" class="adsponsorr"><script language="JavaScript" type="text/javascript"><!--
                  
                              OAS_AD('SC6');
                            //
                --></script></div>
        </div>
      </div>
    </div>
  </div>
  <div class="example">
    <div class="jqmDialog jqmdWide" id="ex4" style="z-index: 3000; display: none;">
      <div class="jqmdMSG">Please Wait...</div>
    </div>
  </div><input type="hidden" id="hidArticleID" value="813633"><input type="hidden" id="hidEmail" value="brian.colello@morningstar.com"></div>
        <div id="divDocID" style="display:none">813633</div>
        <div id="divKeyword" style="display:none">QUARTEREND</div>
        <div id="divSecurities" style="display:none">USA_NXPI,USA_GWRE,USA_FB,USA_NOW,USA_LITE,USA_AMZN,USA_ADBE,USA_AMD,USA_INTC,USA_CRM,USA_QCOM,USA_GOOGL,USA_AAPL,USA_MSFT,USA_NVDA,USA_ORCL,USA_STM,USA_INFY</div>
        <div id="divTickers" style="display:none">E0_USA_NXPI E0_USA_GWRE E0_USA_FB E0_USA_NOW E0_USA_LITE E0_USA_AMZN E0_USA_ADBE E0_USA_AMD E0_USA_INTC E0_USA_CRM E0_USA_QCOM E0_USA_GOOGL E0_USA_AAPL E0_USA_MSFT E0_USA_NVDA E0_USA_ORCL E0_USA_STM E0_USA_INFY &primaryKeyword=QUARTEREND</div>
        <div id="divCustID" style="display:none"></div>
        <div id="divArticleType" style="display:none">2</div>
        <div id="divCommentWebService" style="display:none">{CommentWebService}</div>
     
        </div>
        

<div class="footerwrap">
	<!--[If !IE]> start leaderboard ads <![endif]-->
    <div class="f_Ads">
        <div class="f_Ads_row1">
            <div class="f_leaderad">                                   
                <script language="javascript">OAS_AD('footer');</script>
            </div>
            <div class="f_Ads_col1">Content Partners
            	<div class="f_partner1"></div>
              	<div class="f_partner2"></div>
        	</div>
        </div>
	</div>  
	<!--[If !IE]> end leaderboard ads <![endif]-->
 
  	<div class="f_Directory">
        <div class="f_Directory_row1">
			<a id="nav1" class="f_sdirtab" title="Morningstar.com Site Directory" onclick="javascript:getSiteFooter('siteDirectoryContent', this);">Site Directory</a>
          	<a id="nav2" class="f_sdirtab" title="Morningstar.com Site Map" onclick="javascript:getSiteFooter('siteMapContent', this);">Site Map</a>
          	<a id="nav3" class="f_sdirtab" title="Morningstar.com Products" onclick="javascript:getSiteFooter('productsContent', this);">Our Products</a>
            <div class="f_sdirsearch">
				<input id="AutoCompleteBoxFooter" name="sSrchTerm" value="" class="h_quote" autocomplete="off" maxlength="256" type="text" ></input>
                <a href="javascript:void(0)" onclick="javascript:FooterBox.trySubmit();" class="hqt_button"></a>                       
				<form name="searchFormFooter" method="post" onsubmit="srchTerm('searchFooter')" style="margin: 0px; padding: 0px;float:left;">
                <input name="sSrchTerm" value="" class="h_search" onclick="ClearSearchBox('searchFooter')" type="text"></input>
                <input name="SrchTerm" type="hidden">
                <a href="javascript:srchTerm('searchFooter')" class="hsr_button"></a>
            </form>
            </div> 
   		</div>
        <!--[If !IE]> start site directory <![endif]-->
        <div class="f_Directory_row2" id="siteDirectoryContent" style="display:none;">  
        </div>  <!--[If !IE]> end site directory <![endif]-->
        
        <!--[If !IE]> start site smap <![endif]-->
        <div class="f_Directory_row2" id="siteMapContent" style="display:none;">
        </div>  <!--[If !IE]> end site map <![endif]-->
        
        <!--[If !IE]> start products <![endif]-->
        <div class="f_Directory_row2" id="productsContent" style="display:none;">
    	</div>  <!--[If !IE]> end products <![endif]-->
 
    </div><!--[If !IE]> end directory <![endif]-->

    <!--[If !IE]> start links <![endif]-->
    <div class="f_Links">
        <div class="f_Links_row1">
        	<a href="http://news.morningstar.com/Corrections/CorrectionsList.html" class="f_text3">Corrections</a>
            <a href="http://www.morningstar.com/Cover/Help.html" class="f_text3">Help</a>
            <a href="http://www.morningstar.com/AboutUs/MediaKit.html" class="f_text3">Advertising Opportunities</a>
            <a href="http://members.morningstar.com/reprints/rp_home.html" class="f_text3">Licensing Opportunities</a>
            <a href="http://www.morningstar.com/InvGlossary/?CustId=&CLogin=&CType=&CName=" class="f_text3">Glossary</a>
            <a href="http://news.morningstar.com/rss/rss.html" class="f_text3">RSS</a>
            <a href="http://mobile.morningstar.com/(S(dqff4gf55gvf0ub4h4bi2145))/mobileport.aspx" class="f_text3">Mobile Portfolio</a>
            <a href="http://members.morningstar.com/memberstpages/Morningstar_Affiliate.html" class="f_text3">Affiliate</a>
            <a href="http://corporate.morningstar.com/US/asp/subject.aspx?xmlfile=361.xml" class="f_text3">Careers</a>
            <a href="http://corporate.morningstar.com/US/asp/subject.aspx?filter=refresh&xmlfile=126.xml&pgid=hetopcompnews" class="f_text3">Company News</a>
        </div>
  	</div>
	<!--[If !IE]> end links <![endif]-->
   
    <!--[If !IE]> start international sites <![endif]-->    
    <div class="f_Sites">
        <div class="f_Sites_row1">International Sites:
        	<a href="http://www.morningstar.com.au/" class="f_text4">Australia</a>
            <a href="http://www.morningstar.ca/" class="f_text4">Canada</a>
            <a href="http://www.cn.morningstar.com/main/default.aspx" class="f_text4">China</a>
            <a href="http://www.morningstar.fr/" class="f_text4">France</a>
            <a href="http://www.morningstarfonds.de/de/default.aspx?lang=de-DE" class="f_text4">Germany</a>
            <a href="http://www.hk.morningstar.com/" class="f_text4">Hong Kong</a>
            <a href="http://www.morningstar.it/it/default.aspx?lang=it-IT" class="f_text4">Italy</a>
            <a href="http://www.morningstar.nl/nl/default.aspx?lang=nl-NL" class="f_text4">The Netherlands</a>
            <a href="http://www.morningstar.no/" class="f_text4">Norway</a>
            <a href="http://www.morningstar.es/es/default.aspx?lang=es-ES" class="f_text4">Spain</a>
            <a href="http://www.morningstar.co.uk/uk/default.aspx" class="f_text4">U.K.</a>
            <a href="http://www.morningstar.ch" class="f_text4">Switzerland</a> 
            <a href="http://www.morningstar.in" class="f_text4">India</a>
            <a href="http://www.morningstar.fi" class="f_text4">Finland</a>       </div>
  	</div>  
	<!--[If !IE]> end international sites <![endif]-->
	
    <!--[If !IE]> start copyright, seo <![endif]-->
    <div class="f_Copyright">
        <html><head>
<meta http-equiv="content-type" content="text/html; charset=GB2312"></head><body><div class="ya_cnt1">
    <div class="ya_grp1">
        <div class="ya_row2">Stocks by:
            <a href="http://www.morningstar.com/invest/stocks/index1.html" class="f_text4">Name</a><span>|</span>
            <a href="http://www.morningstar.com/invest/stocks/indexb1.html" class="f_text4">Ticker</a><span>|</span>
            <a href="http://www.morningstar.com/invest/stocks/indexc1.html" class="f_text4">Star Rating</a><span>|</span>
            <a href="http://www.morningstar.com/invest/stocks/indexd1.html" class="f_text4">Market Cap</a><span>|</span>
            <a href="http://www.morningstar.com/invest/stocks/indexe1.html" class="f_text4">Stock Type</a><span>|</span>
            <a href="http://www.morningstar.com/invest/stocks/indexf1.html" class="f_text4">Sector</a><span>|</span>
            <a href="http://www.morningstar.com/invest/stocks/indexg1.html" class="f_text4">Industry</a>
        </div>
    </div>
    <div class="ya_grp2">
        <div class="ya_row2">Mutual Funds by:
            <a href="http://www.morningstar.com/invest/funds/index1.html" class="f_text4">Star Rating</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexb1.html" class="f_text4">Investment Style</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexc1.html" class="f_text4">Total Assets</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexd1.html" class="f_text4">Category</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexe1.html" class="f_text4">Top Holdings</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexf1.html" class="f_text4">Top Sectors</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexg1.html" class="f_text4">Symbol / Ticker</a><span>|</span>
            <a href="http://www.morningstar.com/invest/funds/indexh1.html" class="f_text4">Name</a>
        </div>
    </div>
    <div class="ya_grp3">
        <div class="ya_row2">ETFs by:
            <a href="http://www.morningstar.com/invest/etf/index1.html" class="f_text4">Star Rating</a><span>|</span>
            <a href="http://www.morningstar.com/invest/etf/indexb1.html" class="f_text4">Category</a><span>|</span>
            <a href="http://www.morningstar.com/invest/etf/indexc1.html" class="f_text4">Total Assets</a><span>|</span>
            <a href="http://www.morningstar.com/invest/etf/indexd1.html" class="f_text4">Symbol / Ticker</a><span>|</span>
            <a href="http://www.morningstar.com/invest/etf/indexe1.html" class="f_text4">Name</a>
        </div>
    </div>
        <div class="ya_grp1">
        <div class="ya_row2">Articles by:
            <a href="http://www.morningstar.com/invest/articles/index1.html" class="f_text4">Title</a><span>|</span>
            <a href="http://www.morningstar.com/invest/articles/indexb1.html" class="f_text4">Date</a><span>|</span>
            <a href="http://www.morningstar.com/invest/articles/indexc1.html" class="f_text4">Author</a><span>|</span>
            <a href="http://www.morningstar.com/invest/articles/indexd1.html" class="f_text4">Collection</a><span>|</span>
            <a href="http://www.morningstar.com/invest/articles/indexe1.html" class="f_text4">Interest</a><span>|</span>
            <a href="http://www.morningstar.com/invest/articles/indexf1.html" class="f_text4">Popularity</a>
        </div>
    </div>
    <div class="ya_grp3">
        <div class="ya_row2">Investment Categories by:
            <a href="http://www.morningstar.com/invest/categories/index1.html" class="f_text4">Topic</a><span>|</span>
            <a href="http://www.morningstar.com/invest/categories/indexb1.html" class="f_text4">Sector</a><span>|</span>
            <a href="http://www.morningstar.com/invest/categories/indexc1.html" class="f_text4">Key Indicators</a><span>|</span>
            <a href="http://www.morningstar.com/invest/categories/indexd1.html" class="f_text4">User Interest</a><span>|</span>
            <a href="http://www.morningstar.com/invest/categories/indexe1.html" class="f_text4">Market Cap</a><span>|</span>
            <a href="http://www.morningstar.com/invest/categories/indexf1.html" class="f_text4">Industry</a>
        </div>
    </div>
        <div class="ya_grp2">
        <div class="ya_row2">Premium Stocks by:
            <a href="http://www.morningstar.com/invest/premium-stocks/index1.html" class="f_text4">Name</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-stocks/indexb1.html" class="f_text4">Ticker</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-stocks/indexc1.html" class="f_text4">Star Rating</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-stocks/indexd1.html" class="f_text4">Market Cap</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-stocks/indexe1.html" class="f_text4">Stock Type</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-stocks/indexf1.html" class="f_text4">Sector</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-stocks/indexg1.html" class="f_text4">Industry</a>
        </div>
    </div>
    <div class="ya_grp3">
        <div class="ya_row2">Premium Mutual Funds by:
            <a href="http://www.morningstar.com/invest/premium-funds/index1.html" class="f_text4">Star Rating</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexb1.html" class="f_text4">Investment Style</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexc1.html" class="f_text4">Total Assets</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexd1.html" class="f_text4">Category</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexe1.html" class="f_text4">Top Holdings</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexf1.html" class="f_text4">Top Sectors</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexg1.html" class="f_text4">Symbol / Ticker</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-funds/indexh1.html" class="f_text4">Name</a>
        </div>
    </div>
    <div class="ya_grp3">
        <div class="ya_row2">Premium ETFs by:
            <a href="http://www.morningstar.com/invest/premium-etf/index1.html" class="f_text4">Star Rating</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-etf/indexb1.html" class="f_text4">Category</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-etf/indexc1.html" class="f_text4">Total Assets</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-etf/indexd1.html" class="f_text4">Symbol / Ticker</a><span>|</span>
            <a href="http://www.morningstar.com/invest/premium-etf/indexe1.html" class="f_text4">Name</a>
        </div>
    </div>
        <div class="ya_grp3">
        <div class="ya_row2">Popular Articles by:
            <a href="http://www.morningstar.com/invest/popular-articles/index1.html" class="f_text4">Title</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-articles/indexb1.html" class="f_text4">Date</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-articles/indexc1.html" class="f_text4">Author</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-articles/indexd1.html" class="f_text4">Collection</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-articles/indexe1.html" class="f_text4">Interest</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-articles/indexf1.html" class="f_text4">Popularity</a>
        </div>
    </div>
        <div class="ya_grp3">
        <div class="ya_row2">Popular Investment Categories by:
            <a href="http://www.morningstar.com/invest/popular-categories/index1.html" class="f_text4">Topic</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-categories/indexb1.html" class="f_text4">Sector</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-categories/indexc1.html" class="f_text4">Key Indicators</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-categories/indexd1.html" class="f_text4">User Interest</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-categories/indexe1.html" class="f_text4">Market Cap</a><span>|</span>
            <a href="http://www.morningstar.com/invest/popular-categories/indexf1.html" class="f_text4">Industry</a>
        </div>
    </div>
    <div class="ya_bottom1"></div>
</div>
</body></html>
        <div class="f_Copyright_row1">Independent. Insightful. Trusted. Morningstar provides stock market analysis; equity, mutual fund, and ETF research, ratings, and picks; portfolio tools; and option, hedge fund, IRA, 401k, and 529 plan research. Our reliable data and analysis can help both experienced enthusiasts and newcomers.<br /><br />
        &copy; Copyright 2017 Morningstar, Inc. All rights reserved. Please read our <a class="f_text4" href="http://www.morningstar.com/AboutUs/copyright.html" rel="nofollow" >Terms of Use</a>and <a class="f_text4" href="http://members.morningstar.com/memberstpages/PrivacyPolicy.html" rel="nofollow" >Privacy Policy.</a>Dow Jones Industrial Average, S&P 500, Nasdaq, and Morningstar Index (Market Barometer) quotes are real-time.</div>
  	</div>  
	<!--[If !IE]> end copyright, seo <![endif]-->
</div> 
    
<div id="AutoCompleteDropDownFooter" ></div>


    <script src="http://im.mstar.com/globalhome/js/mstar_v1.9.js?v=1.0" language="javascript"></script>


<script language='javascript'>
var HeaderBox = initBoxQuote("AutoCompleteBox","AutoCompleteDropDown");
HeaderBox.IdleDisplayMsg = "";
HeaderBox.LocalRegion="USA";
HeaderBox.SetPreference('USA','EN',32);

var FooterBox = initBoxQuote("AutoCompleteBoxFooter","AutoCompleteDropDownFooter");
FooterBox.IdleDisplayMsg = "";
FooterBox.LocalRegion="USA";
FooterBox.SetPreference('USA','EN',32);

//clears all content/image boxes--------------------------------------------------------------------------------------
var imageIDs=new Array('siteDirectoryContent', 'siteMapContent', 'productsContent'); //content boxes
</script>

<script src="//im.mstar.com/im/mbr/scripts/mstartracking/tracking_user_cgmn_c.js" language="javascript"></script>

 
<style type="text/css">
.mi_row3{display: none}
</style>
                                      


    </div>

    <script type="text/javascript" src="/articlenet/js/ArticleCore.js?v=1.6"></script>

    
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-16669347-1']);
    _gaq.push(['_setDomainName', '.morningstar.com']);
    _gaq.push(['_trackPageview']);
    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

    var Name = $('meta[name=DC.Creator]').attr("content").split(',');
    var Title = $('meta[name=DC.Title]').attr("content");
    var URL = window.location.href;
    var Author = Name[1] + " " + Name[0];
    var PubDate = $('meta[name=DC.Date]').attr("content");

    _gaq.push(['_trackEvent', 'Article Title From Morningstar', Title, URL]);
    _gaq.push(['_trackEvent', 'Author Name From Morningstar', Author, URL]);
    _gaq.push(['_trackEvent', 'Article URL From Morningstar', URL, Title + "(by " + Author + " on " + PubDate + ")"]);
    _gaq.push(['_trackEvent', 'Publish Date From Morningstar', PubDate, URL]);

    _gaq.push(['_trackEvent', 'Article Title', Title, URL]);
    _gaq.push(['_trackEvent', 'Author Name', Author, URL]);
    _gaq.push(['_trackEvent', 'Article URL', URL, Title + "(by " + Author + " on " + PubDate + ")"]);
    _gaq.push(['_trackEvent', 'Publish Date', PubDate, URL]);
</script>

    <input type="hidden" id="hidRootPath" value="/articlenet/" />
    <script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
